産業用機器

既存設備を生かして、ネットワーク化・データ活用を推進

Moxa
NPort 5610-8-DT-G2

掲載日:2026/10/06

既存設備を生かして、ネットワーク化・データ活用を推進

ものづくりの現場におけるDXの推進やIoTの導入で障壁となるのが、既存設備の活用法だ。デジタル化の重要性は理解しつつも、古い設備の買い替えコストの発生やシステムの変更をなるべく避けたいというのが現場の本音ではないだろうか。

8台のRS-232機器を接続

Moxaの『NPort 5610-8-DT-G2』は、8ポートのRS-232ポートを搭載したコンパクト・デスクトップ型シリアルデバイスサーバーだ。本製品を利用することで、RS-232という古い通信インターフェイスを、LANという現在のネットワーク環境につなぐことが可能になる。

既存の産業設備や計測機器を、現在のネットワーク環境で使い続けることができるので、設備・FA・制御系の資産を有効活用しながらDXやIoTを推進できる。

本製品はRS-232を8ポート搭載しており、RS-232機器 → 本製品 → LAN → 管理PCと接続することが可能になる。

従来は、それぞれの機器の近くに管理するためのPCを置く必要があったが、ネットワークに接続することで、管理PCも削減することができる。ネットワーク経由で管理が可能になることにより、データ収集だけでなく、死活監視などの管理業務の省力化も期待できるだろう。

既存のアプリケーションを活用

『NPort 5610-8-DT-G2』の特長は、既存のRS-232機器を従来どおりに利用できる点にある。

Real COM機能は、ネットワークの先にあるRS-232機器を、Windows PC上のアプリケーションから通常のCOMポートのように扱える機能だ。既存システムを大きく変更せずにネットワーク化できるので、導入の負担を抑えながらDXやIoTに対応できる。

また、ネットワークに接続する際には、セキュリティにも留意したい。その点でも本製品は配慮されている。

Real COM、TCPサーバー、TCPクライアント、ペア接続、端末、リバース端末に対応したセキュアなデータ暗号化に加え、RSA-4096およびECC-521によるSSL証明書署名をサポートしている。

さらに、Secure Bootにより、Moxa認証ファームウェアのみデバイス上で動作可能になっている。万一の際は、ワンクリックでログ収集とアプリケーション分析が可能なので、トラブルシューティングも容易だ。

既存設備を生かしながらDXやIoTに対応したいユーザーにおすすめしていただきたい。

主な仕様

製品名 NPort 5610-8-DT-G2
イーサネットインターフェイス
10/100/1000BaseT(X)ポート(RJ45コネクター) 2ポート オートMDI/MDI-X接続
磁気絶縁保護 1.5kV (内蔵)
イーサネットソフトウェア機能
設定オプション Webコンソール (HTTP/HTTPS)
Windowsユーティリティ
デバイス検索ユーティリティ (DSU)
MCCツール
シリアルコンソール
管理プロトコル ARP
DHCP Client
DNS
HTTPS
ICMP
IPv4/IPv6
SMTP
SMTPS
SNMPv1/v2c/v3
SNTP
TCP/IP
UDP
WINS
Windows Real COMドライバー Windows 11、10、8.1、8、7
Windows Server 2022、2019、2016、2012 R2、2012、2008 R2
Linux Real TTYドライバー Kernelバージョン:6.x、5.x、4.x
Fixed TTYドライバー macOSバージョン:14、13、12、11
Armベースプラットフォームサポート Windows 11
Linux kernel 6.x、5.x、4.x
macOS 14、13、12、11
仮想マシン VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x、5.x、4.x)
VMware Fusion (Windows on macOS 14、13、12、11)
Parallels Desktop (Windows on macOS 14、13、12、11)
タイムマネジメント SNTPクライアント
MIB MIB-II
RFC1213、RFC1317
プライベートMIB
セキュリティ機能
Root of Trust セキュアブート
True Random Number Generator (TRNG)
認証 ローカルデータベース(RBAC対応)
暗号化 HTTPS:ECC-256、ECC-384、ECC-521、RSA-1024、RSA-2048、RSA-3072、RSA-4096、AES-128、AES-256、CHACHA20、SHA-256、SHA-384、HMAC

SNMPv3:AES-128、SHA-256、SHA-384

セキュアOPモード: HTTPS: ECC-256、ECC-384、ECC-521、RSA-1024、RSA-2048、RSA-3072、RSA-4096、AES-128、AES-256、CHACHA20、SHA-256、SHA-384、HMAC

設定のインポート/エクスポート:AES-256、SHA-256、HMAC
セキュリティプロトコル HTTPS(TLS 1.2)
SNMPv3
シリアルインターフェイス
コネクター DB9(オス)
ポート数 8ポート
シリアル規格 RS-232
セキュア動作モード セキュアペア接続、セキュアReal COM、セキュアTCPクライアント、セキュアTCPサーバー
標準動作モード 無効、ペア接続、Real COM、RFC2217、TCPクライアント、TCPサーバー、UDP
ボーレート 50bps ~ 921.6kbps (非標準ボーレートサポート)
シリアル信号
RS-232 TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND
RS-422 Tx+、Tx-、Rx+、Rx-、GND
RS-485-4線 Tx+、Tx-、Rx+、Rx-、GND
RS-485-2線 Data+、Data-、GND
電源パラメーター
電源入力数 1
入力電流 800mA(最大)
入力電圧 12~48VDC
逆接続保護 対応
電源入力方式 ターミナルブロック
信頼性
自動再起動トリガー 内蔵WDT
アラートツール 内蔵ブザーおよびRTC (リアルタイムクロック)
筐体特性
ハウジング メタル
サイズ (W×D×H/耳付き) 197 × 125 × 44 mm
重さ 880 g
取り付け方法 デスクトップ、ラックマウント、DINレール取付(オプションキット使用)
環境
動作温度 -10 ~ 60℃
保管温度 (パッケージ含む) -40 ~ 75℃
相対湿度 5 ~ 95% (結露なきこと)
保証
保証期間※1 5 年

※1 保証についての詳細はMoxa 製品保証方針 https://www.ibsjapan.co.jp/support/warranty にてご確認ください。

※ 仕様詳細についてはメーカーサイトにてご確認ください。